Skip to end of metadata
Go to start of metadata


Summary

As a Confluence administrator it was potentially possible to upload a malicious XML file.

Advisory Release Date

2022-01-07

Product

Linchpin Intranet Suite

Linchpin Essentials

Affected Versions

Linchpin Intranet Suite 5.1.3 and all prior versions

Linchpin Essentials 2.1.3 and all prior versions

Fixed Versions

Linchpin Intranet Suite 5.1.4

Linchpin Essentials 2.1.4

Problem

The issue was discovered by Muhamad Visat via the Atlassian bug bounty program. The researcher could identify that a Confluence administrator could upload a malicious XML file to read sensitive data.

Affected are the apps Linchpin Intranet Suite up to and including version 5.1.3 and Linchpin Essentials up to and including version 2.1.3.

Severity

The vulnerability is rated as 6.5 according to CVSS. The score is calculated as CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:N.


Solution

For Linchpin Suite customers: Update to Linchpin Suite 5.1.4 or later.

For Linchpin Essentials customers: Update to Linchpin Essentials 2.1.4 or later.


Should you be unable to update the Linchpin Intranet Suite to one of the listed versions, please reach out to our support team at https://seibert.biz/help.




This page was last edited on 01/07/2022.