Page tree
Skip to end of metadata
Go to start of metadata


Summary

It was potentially possible to accept or decline the Terms of Use for another user, by luring them to a prepared website.

Advisory Release Date

 

Product

Terms of Use

Linchpin Intranet Suite

Affected Versions

Terms of Use 1.9.8 and all prior versions

Linchpin Intranet Suite 5.0.1 and all prior versions

Fixed Versions

Terms of Use 1.9.9

Linchpin Intranet Suite 5.0.2

Problem

During an internal security audit, we discovered that it is possible to lure a user to a prepared website, in order to accept or decline the current Terms of Use. The user must then accept the Terms of Use again or is not shown the Terms of Use because they are already marked as accepted.

Affected are the apps Terms of Use up to and including version 1.9.8 and Linchpin Intranet Suite up to and including version 5.0.1.


Severity

The vulnerability is rated as 5.4 according to CVSS. The score is calculated as CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:N.


Solution

For Terms of Use customers: Update to Terms of Use version 1.9.9 or later.

For Linchpin Suite customers: Update to Linchpin Suite 5.0.2 or later.


Should you be unable to update the Linchpin Intranet Suite to one of the listed versions, please reach out to our support team at https://seibert.biz/help.


This page was last edited on 09/08/2021.