Page tree
Skip to end of metadata
Go to start of metadata

draw.io for Confluence

Powerful, easy to use and secure diagramming tool at fair costs

See the documentation for your Release

3.2.3 Release Notes

Part of the stack built in 3.2.2 used JDK 1.7 compatibility and this could cause problems with 1.6 JVM users. This release is entirely 1.6 compatible.
Please note that although we will continue to ensure 1.6 is supported, Atlassian specify 1.7 as the Java version to use with Confluence, currently.

 

  • No labels