Skip to end of metadata
Go to start of metadata


Summary

It was potentially possible to execute code using the admin's browser when configuring revocation recipients.

Advisory Release Date

2021-10-15

Product

Terms of Use

Linchpin Intranet Suite

Affected Versions

Linchpin Intranet Suite 5.1.0 and all prior versions

Terms of Use 1.9.9 and all prior versions

Fixed Versions

Linchpin Intranet Suite 5.1.1

Terms of Use 1.9.10

Problem

In an internal security audit, we noticed that unauthorized users were potentially able to execute code in the admin's browser. This could have happened if the admin was tricked to add a manipulated user to the configuration of the revocation recipients list.

Affected are the apps Terms of Use up to and including version 1.9.9, Linchpin Intranet Suite up to and including version 5.1.0.

Severity

The vulnerability is rated as 8.2 according to CVSS. The score is calculated as CVSS:3.0/AV:N/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:N.


Solution

For Terms of Use customers: Update to Terms of Use version 1.9.10 or later.

For Linchpin Suite customers: Update to Linchpin Suite 5.1.1 or later.


Should you be unable to update the Linchpin Intranet Suite to one of the listed versions, please reach out to our support team at https://seibert.biz/help.


  • No labels
This page was last edited on 10/15/2021.