Page tree
Skip to end of metadata
Go to start of metadata


SummaryUnauthorized users were potentially able to create, modify or delete app categories and app labels.
Advisory Release Date

 

Product

Linchpin Launchpad

Linchpin Intranet Suite

Affected Versions

Linchpin Launchpad 2.3.4 and all prior versions

Linchpin Intranet Suite 5.0.1 and all prior versions

Fixed Versions

Linchpin Launchpad 2.3.5

Linchpin Intranet Suite 5.0.2

Problem

A security researcher in our bug bounty program recently discovered this issue. The researcher could identify that an attacker could potentially bypass authorization to create, modify or delete app categories and app labels. 

Affected are the apps Linchpin Launchpad up to and including version 2.3.4 and Linchpin Intranet Suite up to and including version 5.0.1.

Severity

The vulnerability is rated as 5.4 according to CVSS. The score is calculated as CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:N.

Solution

For Linchpin Launchpad customers: Update to Linchpin Launchpad version 2.3.5 or later.

For Linchpin Suite customers: Update to Linchpin Suite 5.0.2 or later.


Should you be unable to update the Linchpin Intranet Suite to one of the listed versions, please reach out to our support team at https://seibert.biz/help.


This page was last edited on 09/01/2021.