Summary

It was possible to read space and topic information as an unauthorized user.

Advisory Release Date

2022-11-04

Product

Microblogging for Confluence

Linchpin Intranet Suite

Affected Versions

Linchpin Intranet Suite 5.3.3 and all prior versions

Microblogging for Confluence 6.3.0 and all prior versions

Fixed Versions

Linchpin Intranet Suite 5.4.0

Microblogging for Confluence 6.3.1

Problem

The issue was discovered by Jafar Abo Nada via the Atlassian bug bounty program. The researcher could identify that attackers could potentially read space and topic information (with a known space key), even if they have no access to the space.

Affected are the apps "Microblogging for Confluence" up to and including version 6.3.0 and "Linchpin Intranet Suite" up to and including version 5.3.3.

Severity

The vulnerability is rated as 7.1 according to CVSS. The score is calculated as CVSS:3.1/AV:A/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:L.


Solution

For Microblogging for Confluence customers: Update to Microblogging for Confluence version 6.3.1 or later.

For Linchpin Intranet Suite customers: Update to Linchpin Suite 5.4.0 or later.


Should you be unable to update your product to one of the listed versions, please reach out to our support team at https://seibert.biz/help.


  • No labels

This content was last updated on 11/03/2022.

This content hasn't been updated in a while. That doesn't have to be a problem. Some of our pages live for years without becoming obsolete. Please click this link if you want us to update this page. Old content can be incorrect, misleading or outdated. Please get in contact with us via a form on this page, our live chat or via email with content@seibert-media.net if you are in doubt, have a question, suggestion, or want changes from us.