When running the connection test for a Linchpin Mobile Gateway (//SEIBERT/MEDIA hosted or on-site) one or several errors occur. You get prompted with a popup containing detailed information that looks similar to the screenshot below:
Cause
When accessing your Linchpin intranet via Linchpin Mobile Gateway your Confluence server environment needs to have access to the public internet. The connection test checks for details of your Confluence server's network configuration in order to identify potential issues.
Resolution
Depending on the error(s) you're facing please visit the detail pages listed below for more information on how to resolve the issue:
Please be aware that all points mentioned in this knowledge base apply to the java process running the Confluence software, not at operating system level. This has to be mentioned because the java process can be configured different from the OS.