Page tree
Skip to end of metadata
Go to start of metadata

Have you found a bug or a missing feature? Please contact us via www.seibert.biz/help. Let's build a great product together! 


Linchpin Mobile App

Access your Social Intranet - anytime, anywhere

See the documentation for your Release



Release 1.4.0

Summary

This version of Linchpin Mobile extends support for basic Confluence functionality and fixes bugs.

Details

Features

  • Start watching Confluence pages and get email updates on any important changes.

  • Add pages to your 'save for later' list.

  • Share Confluence pages with other users, groups or email addresses via email or a direct link.

Improvements

  • Support for timezones with news posts.
  • Mentions in the Microblog follow all Space Privacy restrictions.

Bugfixes

  • Displaying of images in a page that has special characters within its title.
  • Fixed a bug with links that prevented other Confluence content from being displayed correctly.


Have you found a bug or a missing feature? Please contact us via www.seibert.biz/help. Let's build a great product together!


Compatibility & Requirements

We recommend to always keep up with the latest versions of Linchpin Mobile as well as the integrated Linchpin apps for full feature support, stability and security.

Linchpin Mobile

  • This release of the Linchpin Mobile Device Apps (iOS + Android) require Linchpin Mobile Confluence App version 1.0.0 or later.
  • This release of the Linchpin Mobile Confluence App requires Linchpin Mobile Device App version 1.0.0 or later.

Please note that full functionality can only be guaranteed if you use the most recent version of both components named above.

Confluence

  • This release of Linchpin Mobile requires Atlassian Confluence Server version 5.10.0 or later.

Linchpin

In order to get the most out of Linchpin Mobile you need to meet the following requirements for the corresponding sections within Linchpin Mobile:

  • News: This release of Linchpin Mobile requires the Confluence app 'Enterprise News Bundle' version 1.6.2 or later.
  • Microblog: This release of Linchpin Mobile requires the Confluence app 'Microblogging for Confluence' version 3.1.1 or later.
  • Contacts: This release of Linchpin Mobile requires the Confluence app 'Custom User Profile' version 2.3 or later.

 

  • No labels